Results 1 to 3 of 3
  1. #1

    Title
    Junior Member
    Join Date
    Mar 2018
    Posts
    2

    Scroll Wheel Clicking Itself

    I bought a CR-10 about 2 weeks ago. It was working fine for a bit, but it starting clicking the scroll wheel by itself frequently during printing. Outside of the annoying constant noise of input, it became a real issue when i wanted to do a print with a filament change in the middle.

    Has anyone encountered this? Please help!

  2. #2

    Title
    Junior Member
    Join Date
    Mar 2018
    Posts
    2
    I'm starting to think it actually is a mechanical issue, and since I have gotten no response here I will be looking for some type of exchange or refund for the purchase. Here is a link to a video of the issue if it helps at all. The issue starts around the 1:50 mark.

    https://youtu.be/LBkp8Ml42D4
    Last edited by elchurcho; 03-17-2018 at 07:51 AM.

  3. #3

    Title
    Junior Member
    Join Date
    Mar 2018
    Posts
    1
    Quote Originally Posted by elchurcho View Post
    I'm starting to think it actually is a mechanical issue, and since I have gotten no response here I will be looking for some type of exchange or refund for the purchase. Here is a link to a video of the issue if it helps at all. The issue starts around the 1:50 mark.

    https://youtu.be/LBkp8Ml42D4
    A friend had the same problem, I zip-tied the screen cables away from the power supply, and it solved the problem. Hope this helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •